Récupérer dans une autre feuille des données

Bonjour,

J’ai deux feuilles excel.
Une, avec un code « référence (le code de mon client) » et une donnée « échéancier par défaut »
Une deuxième feuille, avec ce même code « référence » et une colonne « montant ».

Je souhaite ajouter une formule à ma deuxième feuille de façon à avoir la donnée « échéancier par défaut » a chaque code référence

Merci pour votre aide :slight_smile:

QUESTION EXCEL.xlsx (155,3 Ko)

A tester
QUESTION EXCEL.xlsx (158,8 Ko)

çà fonctionne très bien.
mais je n’arrive pas à la refaire dans mon tableau.

=RECHERCHEV(A2;Paiement;2;0)

pour le A2 j’ai cliqué sur la cellule A2 (de la 2ème feuille) mais pour paiement « Paiement » je ne sais pas ce qu’il faut sélectionner ;(
pour le 2 qui suit j’ai vu que çà correspondait aux données chercher de la colonne n° 2 de la "1ère feuille)

Merci pour votre éclaircissement :slight_smile:

En fait, j’ai converti tes données en tableau et donné un nom aux colonnes, ça rend plus simple et dynamique les formules.
Dans ton tableau, sans mise en forme de tableau, ni nom donné aux colonnes, tu devras faire

=RECHERCHEV(A2;'1ère feuille'!$A$2:$B9053;2;0)

correspond à ton tableau de la 1ère feuille

Magique !!
Merci beaucoup beaucoup
Bonne journée