Récupération total heures par mois

Bonjour,

J’aimerai récupérer dans la colonne T, le nombre exact d’heures que j’effectue par mois. Soit avec la colonne H, soit avec la colonne M. J’ai essayé quelques formules SOMME.SI.ENS, mais elles ne fonctionnent pas.
Suivi des heures.xlsx (92,7 Ko)

Merci d’avance

Hello
à tester avec la somme si
j’ai dû modifier le format de la colonne A
Suivi des heures.xlsx (91,2 Ko)

1 « J'aime »

Bonjour,
Voici ma participation:

Mettez ceci dans A2 et tirez vers le pas :

=TEXTE(C2;"mmmm")

Vous pouvez garder votre formule, si non :

=SOMME.SI($A$2:$A$367;S4;$H$2:$H$367)

A mettre sur T4 et à tirer vers le bas.
Cordialement

1 « J'aime »

AHh, ben voila
je cherchais toujours un moyen pour extraire un mois ou jours d’une date, et je n’ai jamais pensé a mettre cette formule

=TEXTE(C2;"mmmm")

Suivi des heures.xlsx (93,0 Ko)

1 « J'aime »

Encore une fois, merci beaucoup Jacquinot_WILL-FREAD, Cela fonctionne nickel.
Merci aussi taz067!

1 « J'aime »

Ah oui :blush:?,
C’est très pratique aussi en VBA.

Format(range("C2"), "mmmm")

Will

C’est toujours, un plaisir