RECHERCHEV ne trouve pas

Test21.xlsx (14,6 Ko)

Bonjour,
Tout d’abord, meilleurs voeux à vous tous, et surtout bonne santé.
Voici mon problème : dans le fichier joint, Excel trouve 3 valeurs mais ne trouve pas la quatrième (heure supplémentaire).
Quel en est la cause ? et pourquoi .
Merci de votre aide.

Bonjour,
La fonction Recherchev() doit être renseignée par la 4 ème condition

=RECHERCHEV(A2;H1:J4;3;FAUX)

En tapant F1 sur la fonction, Excel de donne l'aide et comment l'utiliser (pour les autres fonctions aussi)

Ok, merci Mimimathy.
Mais pourquoi est-ce correct pour 300, 320 et 380 et pas pour 75 ?
J’essaie de comprendre.
Bon après-midi.

Re
Tes cellules de recherche sont toutes avec « Minimum Facturable » et un chiffre
Quand il arrive sur l’autre, il ne trouve pas et te place une erreur
D’où le fait de toujours renseigner la 4ème condition (Vrai ou Faux)
Avec FAUX pour rechercher la valeur exacte