Problèmes avec une formule Excel

Bonjour,

Je ne suis pas très doué avec les formules Excel…

La preuve :
=SI((ET(A1=« 3 »;B1>« 2 »);« 90 »;A1 * K1);Si(ET(A1=« 3 »;I1=« 2 »);« 90 »;A1 * K1))

Ce que j’aimerais faire :
Une formule avec plusieurs conditions.

Première condition
Si A1 = 3 et B1 est supérieur à 2 => J’obtiens une valeur de 90
Sinon le calcul A1*K1 se réalise

Seconde condition :
Si A1 = 3 et I1 = 2 => J’obtiens une valeur de 90
Sinon le calcul A1*K1 se réalise

J’ai fais des recherches et essayé de mettre en application ce que je trouve mais… je dois me tromper quelque part.

Merci pour votre aide

Hello
À tester

=SI(ET(A1=3;B1>2);90;SI(ET(A1=3;I1=2);90;A1*K1)

La formule fonctionne.
J’avais aussi un problème avec certains de mes chiffres traités comme du texte.

Merci beaucoup.

Effectivement, les chiffres entre parenthese sont consideré comme du texte