Problème étirement formule

Bonjour,

J’ai un soucis, pour étirer ma formule excel.

En gros quand je l’étire il me fait ça :

=SOMME.SI(C3:C100;$O$3;D3:D100)

=SOMME.SI(C4:C101;$O$3;D4:D101)

=SOMME.SI(C5:C102;$O$3;D5:D102)

Il me change les nombres de chaque plage de sélection. Alors qu’il faut qu’il me laisse les mêmes plages.
La seule valeur, qu’il doit me changer c’est la recherche de valeur. $O$3 doit passer à $O$4…

Pour au final obtenir ça :

=SOMME.SI(C3:C100;$O$3;D3:D100)

=SOMME.SI(C3:C100;$O$4;D3:D100)

=SOMME.SI(C3:C100;$O$5;D3:D100)

C’est vraiment important que je puisse le faire avec un étirement

Je vous laisse avec le fichier excel

Good luck

Fichier étirement.xlsx (9,7 Ko)

Bonsoir,
Essaie =SOMME.SI($C$3:$C$100;$O3;$D$3:$D$100)
Cordialement.

Ha la la, que des génies ici. Je ne comprend pas pourquoi mais ça marche parfaitement, merci

Bonne journée

Bonjour,

Tu n’as pas mis les $ au bon endroit.
Un peu de lecture pour mieux comprendre les références absolues et relatives.

Bonne lecture.