Mise en forme Conditionnelle SI OU

Bonjour,

Dans cet exemple, je veux que mes cellules (A) affiche OUI s’il y a une différence entre (B et C, D et E, F et G, H et I) Bien sur Si les cellules (C, E, G et I) sont vide, on considère qu’il n’y a pas de différences).


TEST DIFF Plusieurs-cellules.xlsx (9,1 Ko)

Bonjour,

Voici ce que j’ai trouver d’après vos conditions : (A mettre sur A2)

=SI(OU(C2=E2=I2="";B2=C2=D2=E2=F2=G2=H2=I2);"NON";"OUI")

TEST DIFF Plusieurs-cellules.xlsx (14,7 Ko)

Will

Merci, mais ca ne fonctionne pas. En A4 ca devrait être NON car les valeurs B,C et F,G sont les mêmes.

ah j’ai pas bien lu :sweat_smile:

D’autre idée ?

Merci d’avance

À tester
TEST DIFF Plusieurs-cellules.xlsx (10,3 Ko)

Bonjour taz et merci pour ta formule. Cependant je n’arrive pas a la reproduire ? Voir feuil2, j’ai # VALEUR! partout ou je n’ai pas de valeur en C-E-G-et I.

Voir aussi ligne 5 qui est a NON mais devrait être a OUI car il y a un changement entre F5 et G5.
TEST DIFF Plusieurs-cellules (2).xlsx (12,0 Ko)
Merci d’avance

Dans ton fichier la ligne 5 B et C ont des valeurs identiques donc c’est normal que ça affiche NON

La seule solution que j’ai pour éviter les #VALEUR mettre un zéro dans une des cellules (C,E, G ou I) et d’appliquer une mfc pour éventuellement cacher le zéro

TEST DIFF Plusieurs-cellules (2).xlsx (12,4 Ko)