Mise en forme conditionnelle en fonction du nombre de fois où un mot est présent

Bonjour, je souhaite créer un tableau qui me donne en fonction d’un travail les outils dont j’ai besoin, afin de gérer un planning à la journée. J’ai une base de donnée qui détermine les outils nécessaires par journée de travail. J’ai un nombre précis de chaque outils et je souhaite que lorsque je dépasse le nombre max d’outils le nom s’affiche avec une mise en forme définie. J’ai environ 10 outils à traiter et leurs nombre va de 2 à 6. J’espère avoir été clair. Merci de votre aide toujours si précieuse.
Franck.test planning.xlsx (14 Ko)

Bonjour,

Pour mettre en forme sur une date le nombre d’outils supérieur aux outils disponibles, je te propose la formule suivante à adapter sur chaque plage de date :
Dans la règle de MFC
=NB.SI($B$3:$F$7;B3)>RECHERCHEV(B3;’ outils dispo’!$A$2:$B$14;2;FAUX)

C’est parfait merci ,exactement ce que je souhaitais .
je n’avais pas pensé a associer un NB.SI avec une RECHERCHEV.
Super ,
Solution trouvée et approuvée .
Merci ,
Franck .