Formules pour menu deroulant dépendant d'une cellule differente

Ah, je n’avais pas compris ça comme cela
je regarde

Dans la validation de données en colonne H j’ai utilisé les noms des plages Accueil_groupe et Accueil_sco selon ce que la colonne B affiche.

=SI($B4="Acc.groupes";Accueil_groupe;SI($B4="Scolaires";Accueil_sco;""))

Statistiques HLM (1).xlsx (98,0 Ko)

question, on affiche quoi en H si en B il y a « animation » ?
pour le moment ont n’affiche rien

c’est normal, si animation en B, pas de possibilité d’accueil en H.
Je teste toutes les possibilités et je reviens vous.
Merci beaucoup!!

j’ai pu tester le tableau, tout est ok et fonctionne comme souhaité.
Merci beaucoup pour votre aide précieuse!!

Bonjour ,

La petite coche « solution » fait toujours plaisir :wink: , sur la solution de Taz bien sure :slight_smile:

Belle aprés midi

2 « J'aime »

Pas de quoi ce fut un plaisir, et comme le dit Johnny, mis à part le fait que ça fasse plaisir, ça permet aussi de clôturer la demande est signifié aux autres membres qu’une solution a été trouvé.

1 « J'aime »