Formule SI/ET que je ne maîtrise pas

Bonjour ,j’ai une formule SI avec plusieurs possibilités mais je ne dois avoir la bonne syntaxe car ça ne me donne pas le bon résultat .
=SI(ET(7,3<H111;H111<=8,5);SI(EST.PAIR($C$1);« 11H00-19H00 »;« 05H00-13H00 »);« RAS »);SI(ET(6,5<H111;H111<=7,2);SI(EST.PAIR($C$1);« 11H00-18H00 »;« 05H00-12H00 »))
Une aide précieuse ??
Bon weekend :wink:

Bonjour
A tout hazard cette formule

=SI(ET(7,3<H111;H111<=8,5);SI(EST.PAIR($C$1);"11H00-19H00";"05H00-13H00");SI(ET(6,5<H111;H111<=7,2);SI(EST.PAIR($C$1);"11H00-18H00";" 05H00-12H00");"RAS"))

ou alors
image

Merci ,c’est tout a fait ca .
Franck .