Formule pour un résultat

Bonjour

Je souhaiterais une aide pour formule qui me permettrais de trouver l’heure en col (J) et (K) en tenant compte de la lettre qui se trouve à gauche de la cellule dans chaque ligne entre les colonnes (J) et (K)

Merci d’avance

ClasseurTeste.xlsx (13,9 Ko)

Hello
Voila
ClasseurTeste.xlsx (14,5 Ko)

=SI($B4=$J$3;$C4;SI($D4=$J$3;$E4;SI(F4=$J$3;$G4;"")))
1 « J'aime »

Super
Merci bonne journée

Si la réponse vous convient, vous pouvez cocher la petite case « solution ».
Ça fait toujours plaisir

1 « J'aime »