Formule en français

Bonjour à tous,

Je viens de m’inscrire car j’ai trouvé sur un fofo la formule qui va bien je pense pour ce que j’ai à faire mais elle est en anglais.
J’espère que c’est le seul soucis qui m’empêche de l’utiliser.

=IF(COUNTIF(A$2:A2,A2)=1,MAX(B$1:B1)+1,VLOOKUP(A2,A$1:B1,2,0))

Mon tableau se présente comme dans celui de l’exemple que j’ai trouvé. Je pense que pour un chevronné c’est simple… Mais pas pour moi ^^ :roll_eyes:

Si vous avez la solution, je vous en remercie par avance.

Bonjour Nari et bienvenue

Voici la traduction
=SI(NB.SI(A$2:A2;A2)=1;MAX(B$1:B1)+1;RECHERCHEV(A2;A$1:B1;2;0))

Sinon une petite astuce à essayer :wink:
https://support.microsoft.com/fr-fr/office/excel-traducteur-de-fonctions-f262d0c0-991c-485b-89b6-32cc8d326889

@+

Mais heuuuuuu pourquoi quand j’ai mis ça SI NB.SI et RECHERCHEV hier, ça ne fonctionnait pas… ? :pleading_face:

En tous les cas merci ! Vous êtes mon sauveur… Et rapide en plus !

Bonne journée à vous.
Nari.

Re,

Peut-être avez-vous laissé les virgules qui en français sont des point-virgules :wink:

Au plaisir
Bonne journée

J’avais changé ça aussi mais sûrement pas tout… Merci encore !