Formule combien de fois apparait une valeur

Bonjour à tous,

Je cherche une formule du genre =NB.SI.ENS(D3:AKA3;"<=3")
En l’occurence, celle si va me dire combien de fois les chiffres 1,2 et 3 vont apparaitre.
Celle que je cherche, c’est combien de fois vont apparaitre les valeurs 2 et 3.
>=2 <=3

Merci si vous me trouvez la réponse. Merci aussi à ceux qui auront essayés :wink:

Bonjour,

ben euh je pense à
=NB.SI($D$3:$AKA$3;3)
et
=NB.SI($D$3:$AKA$3;2)
Ou =NB.SI.ENS($D$3:$AKA$3;">=2";$D$3:$AKA$3;"<=3")

Variante :
=NB.SI($D$3:$AKA$3;3) + NB.SI($D$3:$AKA$3;2)

Autre variante :
= "Valeur 2 trouvée " &NB.SI($D$3:$AKA$3;3) & " fois et valeur 3 trouvée " & NB.SI($D$3:$AKA$3;2) & " fois"

Si 2 et 3 ne sont pas le seul caractère à l’intérieur des cellules testées alors la formule sera un peu différente.

Super, merci.
Et effectivement, j’ai besoin de la suivante, genre entre 5 et 10 (faire apparaitre les valeurs 6,7,8,9,10)

Je pense que tu sauras l’adapter.

Oui oui, effectivement :sweat_smile:
Merci beaucoup.