Formule calcul compris entre

Bonjour,
Je bute sur la formule dans le fichier joint,
je voudrais une formule qui m’indique la valeur de la colonne B (jours CPP pris c’est pour la fiche de paie)
à condition d’être comprise entre 0 et 25 et si la somme de la colonne B dépasse 25 indiqué uniquement les jours pris dans la limite de 25 jours.
CPP.xlsx (11,6 Ko)
Merci d’avance.
Cordiales salutations

Bonsoir,
Suivant le résultats souhaité
Testez ceci en E4 et tirez la formule vers le bas

=SI(ET(B5>=0;B5<=25);B4;B4+C4)
1 « J'aime »

Bonsoir,
Merci pour votre réponse, alors ça fonctionne presque parfaitement, si on met 10 en B14 en E15 on obtient un chiffre négatif, j’aurais préféré un 0.
Bonne soirée.
Cordialement.

Hello
voila la formule a Mimimathy adapter
À tester
CPP.xlsx (12,3 Ko)

1 « J'aime »

Bonsoir,
C’est parfait exactement ce que je voulais.
Merci beaucoup.
Bonne soirée.
Cordiales salutations.

La solution, c’est Mimimathy qui l’a trouvé, moi j’etait partis pour chercher midi a quatorze heure, je n’ai fait que rajouté une condition…

1 « J'aime »

oubien

=MAX(0;B4+OU(B5<0;B5>25)*C4)
1 « J'aime »

bonjour,
oui ça marche également parfaitement bien.
Merci de votre solution.
Bonne journée
Cordiales salutations