Faire une somme correspondant à des valeurs uniques

Bonjour,

J’aimerais faire une somme de la colonne F avec les critères suivants :

  • Juste sur les CAP
    Exemple.xlsx (16,8 Ko)
  • Ne prendre qu’un seul montant par numéro de commande
    Je devrai trouver automatiquement 160.

Merci beaucoup pour votre aide
Matthieu M.

Comment veux-tu qu’on te réponde quand toi seul comprend la question : dans ton tableau, il n’y a pas de numéro de commande !

Bonjour,
A tester avec cette formule

=SOMME(SI(A4:A11="CAP";E4:E11*(1/NB.SI(B4:B11;B4:B11))))

FORMULE MATRICIELLE
Appuyer sur les touches : Ctrl+Maj+entrée pour valider.
Des crochets apparaissent de part et d’autre de la fonction dans le champs de la cellule : {}

Exemple.xlsx (16,6 Ko)

1 J'aime

Bonjour,

C’est super ça marche, un grand merci

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.