Excel si avec 3 conditions

Bonjour, je veux poser une formule SI décrit comme ci-dessous
j’ai 2 cellules A1 ET B1
SI A1=vrai B1=faux
SI B1=vrai A1=faux
SI A1 est vide B1 est vide aussi ( de même au sens contraire)
Merci d’avance!!

Bonjour Kmdidatt

De ce que je comprends, la formule sera en B1, donc le Si B1 = vrai A1 = faux est impossible dans ce sens

Voici la formule

=SI(A1="";"";SI(A1=VRAI;FAUX;SI(A1=FAUX;VRAI;"")))