Créer une date de validité

Bonjour à tous,
Voila mon problème, J’ai créé une formule pour que ma date en G1 corresponde à la date de A1 + 1 an, jusque là tout va bien, par contre je n’arrive pas à faire en sorte qu’il n’y ai rien en G1 si je ne met pas de date en A. Je vous remercie par avance pour votre aide.
Cordialement, Stéphane

Bonsoir,
En utilisant un Tableau Structuré, il n’y aura pas besoin de prévoir des cellules vides dans la colonne A - Les formules vont se recopier automatiquement dès que tu vas insérer une nouvelle date dans cette colonne.
Sinon, tu peux essayer :

=SI(A2="";"";MOIS.DECALER(A2;12))

Et mettre au format « Date »
Bonne soirée

Bonjour et merci pour votre aide, je vous souhaite une agréable journée.