Colorier toute une ligne en fonction d'un mot dans une cellule

Bonjour,
J’ai un tableau de ventes dans lequel j’ai une colonne avec une liste déroulante “perdu, vendu, reporté, en cours”. Je souhaite que toute la ligne se colorie en rouge quand la valeur “perdu” est dans ma colonne, en bleu pour la valeur “en cours”,…
Ainsi, rapidement, avec un code couleur je pourrai visualiser mes ventes gagnées, perdus, en cours…
J’ai réussi par une mise en forme conditionnelle à colorer la cellule contenant le mot, mais impossible de l’appliquer sur toute la ligne.
Merci de votre aide.

Bonjour @vimacleca,

Peux-tu nous joindre un fichier exemple ?

Pour joindre un fichier, suivre la procédure ci-dessous:

Joindre un fichier

@+
Cordialement.

EXCEL TEST.xlsx (9,6 Ko)

Re @vimacleca,

  1. Sélectionner le tableau de “A2 à L11”.
  2. Cliquer sur “Mise en forme conditionnelle”.
  3. Dans la liste cliquer sur “Gérer les règles…”.
  4. Dans la boite de dialogue MFC cliquer sur “Nouvelle règle”.
  5. Dans cette boite de dialogue choisir “Utiliser une formule pour…”.
  6. Dans “Appliquer une mise en forme…”.
  7. Écrire la formule.

Pour “PERDU”.

=$J2="PERDU" :warning: au signe $

Cliquer sur “Format”, puis sur “Remplissage”.

Valider tout par “OK”.

Voilà ce que cela donne:

Je l’ais fait pour “PERDU & EN COURS”, je te laisse faire le reste.

Ci joint ton fichier en retour ICI==> vimacleca V1.xlsx (12,4 Ko)

Cordialement.

2 J'aime

Merciiii Mdo100 !!! Je suis resté bloquée sur ça pendant des heures ce week-end ! Tu me sauves ! Finalement, c’était assez simple mais comme je ne sélectionnais pas tout le tableau ça ne marchait pas ! Merci encore. Belle journée à toi et peut être à bientôt pour d’autres questions !
Vimacleca

1 J'aime

Bonjour,

Merci pour cette réponse, je souhaiterais savoir comment appliquer cette méthode alors que dans mon cas le mot n’est pas isolé.

pour exemple j’ai une liste de mail et j’aimerais isoler tous les mails ayant dans le titre de l’objet le mot “demande”. est ce possible?

mail non envoyé3.xlsx (50,4 Ko)

Bonjour,

Remplace dans ta MFC par cette formule

=NB.SI($C1;"*Demande*")>0