Calcul heures hebdo par couleur

Bonjour, comme vous pouvez le voir sur le tableau, je souhaite calculer des heures hebdomadaires pour mes salariés, en remplissant les cellules de couleur.
Quelqu’un m’avait gentiment élaboré la formule, qui compte par tranche de 30 min (comme noté sur les tranches horaires en haut) et je pensais q
Planning test.xlsm (277,6 Ko)
u’en insérant des lignes supplémentaires je pouvais en rajouter une 5ème et faire un copier coller de la formule mais cela ne fonctionne pas…
Si quelqu’un sait faire…? je suis preneur ??? Merci pour votre aide !!!

Bonjour Flouz et bienvenue sur ce forum :wink:

La formule semble bonne avec les lignes et colonnes figées comme il faut !
Par contre sur la ligne 37, dans AC37, la formule doit être : =SOMME(AC3:AC36) à recopier vers la droite :wink:

Quel est le problème exactement ?

@+

bonjour merci pour ton retour. En fait c’est bon: je me suis aperçu qu’en copiant la formule je n’avais pas fait pointer celle-ci sur la couleur correspondante de mes cellules à remplir.
Tout est ok maintenant, merci d’avoir pris le temps de me répondre !!!