Arrondi spécial

Bonjour à tous,

J’ai un arrondi particulier à faire sur des valeurs, je souhaite arrondir au supérieur que lorsque le deuxième chiffre après la virgule est > 5, exemple pour 10,12 pas d’arrondi; 10,15 pas d’arrondi; 10,16 arrondi à 10,2. Je cherche la formule qui me permettrait de le faire.

Je vous remercie par avance pour votre aide.

Bonjour Leb et bienvenue :wink:

En admettant que votre valeur est en A1, voici la formule
=SI(CNUM(DROITE(A1;1))>5;ARRONDI(A1;1);A1)

@+