Aide sécurité macro

Bonjour à tous,

Pouvez-vous m’aidez comment ne plus afficher l’avertissement de sécurité des macros « Activer le contenu ».

J’ai un fichier avec un code à tout moment je suis obligé d’activer le contenu, je veux tout simplement qu’il s’affiche pas.

Merci pour votre aide.

hello,
dans l’onglet « Développeur »

cliquez sur « Sécurité macro »

Capture d’écran 2021-09-27 223015

puis cochez la case « Activer les macro… »

Bonjour,

Attention!!! cela peut être périlleux d’activer automatiquement les macros, risque d’exécution de code potentiellement dangereux mais… soite… le chemin pour y parvenir est
Fichier,
options,
centre de gestion de la confidentialité,
puis du coté droit paramètre du centre de gestion confidentialité,
paramètres des macros,
et à droite en haut tu fais ton choix en cochant ou décochant ce qui t’intéresse
puis tu valides par OK

cordialement

Merci beaucoup pour votre réponse. Je voulais faire ça uniquement pour un fichier. Y a t il un raccourci clavier pour ça ?

Merci pour l’aide apportée