Aide avec une formule si A1="X" retourner valeur de A2 dans A3

Bonjour messieurs,dames,

J’aimerais savoir s’il est possible de créer une fonction qui s’exprimerait comme suit :
Si dans cellule A1 il y a un “X”, inscrire la valeur de la cellule A2 dans A3.

J’espère avoir été clair dans mes explications et merci beaucoup pour vos solutions.

Camaalot

Bonjour,
au plus simple. A mettre en A3

=SI(A1=“X”;A2;"")

1 J'aime

Merci Minimathy, ça fonctionne très bien.a formule:
=SI(A1=“X”;A2;"") sinon écrire 0.00$ (Eh oui, je vis au Canada.)
La formule serait =SI(A1=“X”;A2;“0,00$”).

Merci encore pour cette précieuse aide.

Camaalot

Bonjour.

Peut-on utiliser le même principe, mais pour écrire une valeur dans une cellule depuis une autre ?
Je m’explique. Je suis en A2. Je compare des valeurs dans deux cellules via une condition. Si vrai, je veux stocker/inscrire « 45 » ou la valeur d’une cellule dans la cellule B5.

En A2 : =SI(A8>3; alors stocker 45 dans B5; sinon stocker «  »).
Ou encore =SI(A8>3; alors stocker D9 dans B5; sinon stocker «  »).

C’est possible de commander l’inscription d’une valeur dans une cellule ? Sans faire le calcul dans cette cellule … ?