Affichage de la fréquence pou chaque modalité

Bonsoir cher tous,
J’aimerai solliciter une une aide
en fait j’ai besoin d’affiché la fréquence en fonction de chaque modalité ci-dessous l’image:

image

Merci

Bonjour,

Si colonne A : tableau des valeurs à tester, colonne D : liste des valeurs possibles, Colonne E : nombre d’occurrences de la valeur dans le tableau de saisie.

Tu peux compter (en colonne E) le nombre de valeurs du la formule :
=NB.SI($A$2:$A$14;"*"&D2&"*")

J’ai inscrit "*"&D2&"*" au lieu de D2 car certaines cellules contiennent deux valeurs (exemple : Every_two_weeks sometimes)

Bonsoir,

Merci pour ton aide mais comment puis-je proceder à afficher la réquence du fichier en attache cette fois-ci avec des chiffres.

Merci pour touttest-oa.xlsx (9,2 Ko)

Bonjour;
Voici le tableau.
Copie de test-oa.xlsx (16,1 Ko)

Bonjour Ouisans doute et merci Infinement
Toutefois à partir du fichier en attache,
J’aimerai identifier automatiquement les mesures les plus fréquentés

Merci encore une fois pr ton aidetest-oa.xlsx (9,8 Ko)

Bonjour,
tu peux utiliser plusieurs fonctions :
RANG, MAX
et les combiner avec des mises en formes conditionnelles.
je te laisse explorer par toi même.

Copie de Copie de test-oa-1-1.xlsx (11,6 Ko)

Bonjour je sollicite votre aide svp

En fonction de l’image ci-dessous (voir aussi fichier en attache)

Pour chaque jour d’examen, J’aimerai avoir en C2 nombre d’eleve ayant optenue une bonne cote cad (cote >= 12)

image Exercice.xlsx (12,0 Ko)

En faite j’aimerai avoir ceci en C quelle est la formule que je peux utiliser?
image

La formule sera (en C2 et sur les suivantes) :
=Si(B2>=12;B2;0)