Additionner une cellule avec un nombre à la place du texte affiché

Bonjour,
Je souhaite pouvoir additionner le nombre de jours qu’un employé a travaillé.
Est-il possible que la valeur de la cellule soit toujours de 1, mais que le texte affiché soit différent ?
exemple planning.xlsx (14,9 Ko)

Bonjour,

Désole mais je parviens pas a comprendre cette demande , quel cellule ? quel texte a affiche ?

1 « J'aime »

A tester
exemple planning.xlsx (16,1 Ko)

=NB.SI.ENS(C34:C64;"<>congé";C34:C64;"<>Vacances")

je souhaite pouvoir additionner le nombre de jours qu’a travaillé un employé.
c’est pour cela que je voudrais que par exemple les cellules ou c’est affiché A1, A2, A3. je puisse les additionner avec une valeur de 1 pour chacune d’elles Mais que le text A1, A2, A3… soit affiché.

Avec une petite modif pour le « payé sur »
mais il faut éviter les cellules fusionnées
exemple planning.xlsx (16,1 Ko)

=NB.SI.ENS(C34:C64;"<>congé";C34:C64;"<>Vacances";C34:C64;"<>payé sur"&"*")

en l’etat ça additionne toutes les cellules qui ne contiennent pas les textes definie dans les criteres

Alors la , j’etait completement a cote :rofl: , bien joué Taz :heart_eyes:

Tu n’es juste pas descendu assez loin dans l’onglet :grinning:

1 « J'aime »

Ah merde :joy: :joy: :joy: :joy: :rofl:

image

Merci beaucoup c’est parfait.

1 « J'aime »