Additionner deux conditions SI

bonjour, j’ai créer un tableau de commission sur objectif.

si le CA réalisé est supérieur à 90% de l’objectif 2% de commission sur le montant de la différence
=SI(C10>C13;((C10-C13)*B3);0)
celle ci fonctionne impécable

c’est la seconde qui fonctionne pas car y a deux variables
si le CA réalisé est sup à 2021 et si CA réalise é sup à l’objectif
=SI(C10>=$C$11;(C10-C12)$B$2;+(SI(C10>=$C$11;(C10-C11)$B$2)))

là ca ne colle pas
Copie de 2022_TEST FORMULES RH (002).xlsx (17,6 Ko)

Bonjour,
il faut cumuler les fonctions SI() et ET()
mais comme les formules que tu postes ne donne pas une vue sur quoi que ce soit
il serait mieux de placer un exemple
image

merci je viens de joindre le fichier

Copie de 2022_TEST FORMULES RH (002).xlsx (17,6 Ko)

Re,
Teste cette formule

=SI(ET(C11>C12;C10>=$C$11);(C10-C12)*$B$2;0)

bonjour, merci pour votre retour, non ca ne fontionne pas ca calcul que l’un des deux résultats pas les deux :frowning:

Re,
Il faut dire que la question est mal comprise de mon côté
A tester

=SI(C10>=$C$11;(C10-C12)*$B$2)+(SI(C10>=$C$11;(C10-C11)*$B$2))

Bonjour, merci beaucoup de votre aide votre formule m’a permis d’affiner je pense qu’on touche au but,
C’est pas non plus évident a expliquer je vais essayer.
Réalisé IDF = CA que nous avons réalisé (en rouge)
Objectif = ben objectif
IDF 2021 = CA réalisé en 2021
90% = 90% de l’objectif atteint.

en bleu Niveau 2 le plus facile exemple :
le CA Réalisé est de 140 000
140 000 - 135 000 = 5000
2% de 5000 = 100€
touche une commission de 100€

2022 Janvier
Réalisé IdF 140 000,00 €
Objectif IdF 2022 150 000 €
IdF 2021 121 000 €
90% Budget 90% 135 000 €
IdF Niv 1
IdF Niv 2 100
TOTAL COM 100 €

Niveau 1 plus compliqué !
si le réalisé IDF est en dessous de IDF 2021 ben on touche rien 0€
Mais si le réalisé est au dessus de IDF 2021
(124 000 - 121 000) x 0.5

2022 Janvier
Réalisé IdF 124 000,00 €
Objectif IdF 2022 150 000 €
IdF 2021 121 000 €
90% Budget 90% 135 000 €
IdF Niv 1 15,00 €
IdF Niv 2 0,00
TOTAL COM 15 €

si le réalisé IDF entre les 90% et IDF 2021 exemple 136 000€
(135 000 -136 000) x 0.5% + (136 000 - 135 000) x 2%

2022 Janvier
Réalisé IdF 136 000,00 €
Objectif IdF 2022 150 000 €
IdF 2021 121 000 €
90% Budget 90% 135 000 €
IdF Niv 1 90,00 €
IdF Niv 2 20,00
TOTAL COM 110 €

je sais bien vous vous dites pourquoi faire simple! :slight_smile:
merci de votre aide j’espère que mes explications sont plus claire

Bonjour
A tester
Copie de 2022_TEST FORMULES RH (002).xlsx (17,3 Ko)

Milles mercis, je n’aurai jamais trouvé !