Additionner deux cellules et diviser le resultat par 2 sauf si une cellule est vide

bonjour

je veux sous exel10 avec la fonction :SI .additioner deux cellules( expl: a1 et a2) et diviser le resultat par 2. sauf si a2 est vide …merci

Bonjour

Tu peux utiliser la fonction =MOYENNE(A1;A2) car la moyenne ne prend pas en compte les cases vides

A bientôt

OK merci

je pense que vous avez du sourire sur une question aussi simple.

Mais c est que j aurais aimé une réponse avec “fonction si” qui me resiste.

Amicalement

Bonjour o.v.n.i_cricri, @DocteurExcel,

Dans ce cas tu peux essayer comme ça:

=SI(ET(A1<>"";A2<>"");(A1+A2)/2;SI(ET(A1<>"";A2="");A1;""))

Cordialement.

1 J'aime