Utilisation formule fonction SI Sur excel

Bonjour à tous

Je voudrais une aide s’il vous plait
J’ai à ma disposition d’un extrait de fichier de salaire
Je dois automatiser pour calculer le salaire en utilisant la fonction Si mais je ne suis pas sure de moi si j’ai bien appliqué la formule ou pas

pour le calcul de l’indemnité kilométrique j’ai utilisé la formule =SI(E14<2000;0,1;SI(E14<3000;0,2;0,15))

pour le calcul de bonus / malus kilométrique j’ai utiliser la fomule:=SI(ESTVIDE(A3);"";SI(E14>=100;E15*0,1;0))

pour le calcul de la prime de commande j’ai utiliser la formule: =SI(E16>80;100;SI(E16>100;150))

pour le calcule de la prime de résultat j’ai utiliser la formule Si j’ai pas trop compris quels formule qui correspond
et le total de salaire j’ai utiliser la formule: =SOMME(E20:E24)
calcule salaire avec fonction si sur excel.xlsx (17,1 Ko)

Merci

Bonjour @lilayl,

Voici une proposition:

En “D10” une liste déroulante.

En “E10”
=RECHERCHEV($D$10;Code_des_représentants;2;0)

En “F10”
=RECHERCHEV($D$10;Code_des_représentants;3;0)

En “E14”
=RECHERCHEV($D$10;Code_des_représentants;4;0)

En “E15”
=RECHERCHEV($D$10;Code_des_représentants;5;0)

En “E16”
=RECHERCHEV($D$10;Code_des_représentants;6;0)

En “E17”
=RECHERCHEV($D$10;Code_des_représentants;7;0)

En “E21”
=SI(E14<2000;0,1;SI(E14<3000;0,2;0,15))

En “E22”
=SI(E14/E15>100;E14*-0,1;SI(E14/E15<=100;E14*0,1;0))

En “E23”
=SI(ET(E16>80;E16<=100);100;SI(E16>100;150;0))

En “E24”
=SI(E17/E16>500;450;SI(ET(E17/E16>350;E17/E16<=500);350;SI(E17/E16>250;100;0)))

En “E26”
=SOMME(E20:E24)

Ton fichier en retour ICI==> calcule salaire avec fonction si sur excel lilayl.xlsx (17,7 Ko)

Cordialement.

1 J'aime

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.