Tri croissant avec formule dans les cellules


#1

Bonjour a toute la communauté

J’ais beau chercher sur notre ami GOOGLE mais je ne trouve pas ce dont j’ais besoin

sur le fichier que je vais joindre j’ais un tableau qui vas de "A1:AA21" et la ligne 1 comporte les

entêtes

J’arrive a faire la macro pour le tri croissant mais a cause de les formules en colonne “A” tout ce

positionne vers le bas et je voudrais que lorsque je clic sur le bouton le tri ce face mais vers le haut

sans perdre mes formule en espérant avoir été clair

Cdlt @kiss6


#2

Je remercies tous ceux qui on jeter un œil sur mon problème mais je l’ais résolue en changeant la

formule en colonne “A” avec un “=SI(B2=”";"";SOMME(M2+N2+O2+P2+Q2)/5)" c’la fonctionne

parfaitement merci a tous

Cdlt @kiss6


fermé automatiquement #3

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.