SI ERREUR + Recherche V

Bonjour,

J’ai fais une formule qui fonctionne bien, mais, je voudrais rajouter quelque chose et je n’y arrive pas.
Voilà ma formule :
=SIERREUR(RECHERCHEV($B$26;‘Calendrier Général’!$A$2:$I$32;4;FAUX);"")

Le but étant de pouvoir rajouter le fait qu’avant de me mettre une cellule vide, car il n’y a rien dans la cellule “B26” il aille faire une autre recherche dans une autre cellule avant de me mettre une cellule vide.
Est-ce possible ?

Merci

Bonjour,

Des SI imbriqués devrait te permettre de résoudre ton problème. Sinon un bout de fichier à titre d’exemple serait le bienvenu.
Cordialement.

Bonjour,

Et si tu mettais à nouveau une formule de recherche à la place d’une cellule vide dans ta formule erreur?
A savoir que si il trouve une erreur dans ta première recherche, il effectue sa nouvelle recherche et enfin si à nouveau erreur il affiche cellule vide :

=SIERREUR(RECHERCHEV($B$26;‘Calendrier Général’!$A$2:$I$32;4;FAUX);SIERREUR(RECHERCHEV(…;…;…);""))

Bon courage