Remplacer une cellule vide par du texte si texte prècis dans une autre


#1

Bonjour,
Mon probleme est le suivant, je suis actuellement en stage et mon maitre de stage me demande la chose suivante :
je voudrais qu’une colonne “D” se remplisse toute seule par “Contrôle Fabrication” si dans des cellules de la colonne “C” il y a “cf” mais uniquement si la cellule de “D” est vide…
J’ai essayé des =Si(estvide) mais sans succés, je fini avec des "FAUX"
Merci de m’avoir lu et encore plus si vous avez une solution a me proposer !
Bonne journée à vous, Benoit.

Essaie cf.xlsx (14,0 Ko)


#2

Bonjour,

A tester
Essaie cf.xlsm (19,8 Ko)


#3

=SI((C2:C16)=$C$2);((D2:D16)="";“Contrôle Fabrication”;"")