RechercheV mise en forme sans valeur liée


#1

Bonjour, je voudrais faire une recherchev sur la mise en forme de 2 cellules sans prendre en compte leur valeur.
Est ce possible?
Merci de votre retour


#2

Bonsoir

Le RechercheV, je là trouve sur quelle MFC de quelles 2 Cellules sur quelles Valeurs

Un moment de réflexion…:thinking:
Et peut-être un déclic pour ajouter un classeur :grin:


#3

RECHERCHE V.xlsx (13,2 Ko)

Effectivement avec un exemple ce sera mieux. :grin:


#4

Re

Ok, Imagine un peu sans exemple,
Un coup de pouce en me précisant ce que l’on doit trouver, car là, avec 2 MFC qui n’ont rien à voir, je ne comprend pas la demande :thinking:

Mettre simplement sur le classeur dans une colonne la recherche attendue


#5

​On va y arriver :grin:

Chantal JAMES
06 63 00 60 42
james.chantal.cj@gmail.com

RECHERCHE V.xlsx (13.3 KB)


#6

Bonjour,

Bon voilà la solution

Les icônes de la colonne E sont calculés par un pourcentage.
Alors avec une petite formule matricielle sur un INDEX/EQUIV ont effectue la recherche sur la correspondance des valeurs 1,2,3 des icônes de la matrice avec la correspondance du pourcentage de la colonne E, accouplé à la correspondance des Noms colonne B et G, ce qui donne:

=INDEX(C:C;EQUIV(SI(E1/NB(E:E)<34%;3;SI(E1/NB(E:E)<67%;2;1))&G1;A:A&B:B;0))

A valider par les touches CTRL + MAJ et Entrée (Formule matricielle)

RECHERCHE V (1).xlsx (15,2 Ko)


#7

C’est top! Merci beaucoup!
Je n’aurais jamais trouvé toute seule!
Bonne fin de journée!

Chantal JAMES
06 63 00 60 42
james.chantal.cj@gmail.com


#8

Re,
N’oublie pas de passer ton post en Résolu :wink:


#9

Re,

En fait sous les icônes je n’ai pas directement une valeur. Je récupère la
valeur sur un autre tableau.
J’ai donc cette formule sous chaque icône: '=RECHERCHEV(C16;‘INDICE DE
POPULARITE’!$A$1:$H$162;8;FAUX)

Du coup votre formule ne fonctionne pas.

Avez- vous une autre idée géniale?

Merci beaucoup

Chantal JAMES
06 63 00 60 42
james.chantal.cj@gmail.com


#10

Re,

Quand on pose une question, et que l’on donne un classeur qui ne correspond pas à l’original

et bien, on se casse la tête pour rien

Moi l’onglet (INDICE DE POPULARITE), je ne le vois pas

Désolé, pour moi c’est problème résolu :-1:


#11

Très bien.
Merci, bonne soirée.

Chantal JAMES
06 63 00 60 42
james.chantal.cj@gmail.com