RECHERCHEV / à 2 tableaux

Bonjour,

Je n’arrive pas à faire une recherchev / à 2 tableaux.
Dans l’onglet 1, c’est un fichier “source” où je rentre les coordonnées des docteurs que les commerciaux ont signés.
Dans l’onglet 2, j’ai un listing de patients avec les docteurs correspondants et j’aimerai que le nom du commercial apparaissent automatiquement dès que je rentre le nom d’un docteur en fonction de l’onglet 1.
Pourriez vous m’aider SVP ?
Merci beaucoup.

Tableau 1.xlsx (9,5 Ko)

Bonjour

Avec RECHERCHEV

=RECHERCHEV(C3;Feuil1!$B$3:$E$7;4;FAUX)

ou

INDEX/EQUIV

=INDEX(Feuil1!$E$3:$E$7;EQUIV(Feuil2!C3;Feuil1!$B$3:$B$7;0))

1 J'aime

Ah super !!! Vraiment encore un grand merci de m’aider à chaque fois !