Recherche adhérent

Bonjour,
Est-ce possible en inscrivant le client, de connaître la valeur des factures et le nombre de factures
Précisions, il y a environ mille lignes et elles s’ajoutent chaque jour.

Merci
Recherche adhérents.xlsx (101,4 Ko)

Bonjour @Bobbyboit,

En “P6”

=SOMME.SI($D$3:$D$1000;$N$6;$E$3:$E$1000)

En “Q6”

=NB.SI($D$3:$D$1000;$N$6)

Cordialement.

Bonsoir,
Comme d’habitude, j’ai cherché.
Comme d’habitude, je n’ai pas trouvé.
Comme d’habitude, tu as résolu, grrrrrrrrrrrr
Avant de mettre résolu, une question.
Dans une cellule contenant une formule, existe-t-il une possibilité (outre, à gauche, au milieu, à droite) pour placer le résultat à un endroit précis.
Merci encore une fois
Cordialement,

1 J'aime

Re @Bobbyboit,

Je ne suis pas sûr de comprendre la question, toutefois, tu as choisis le format de cellule en “P6” “Comptabilité” ce qui met le résultat à droite, si tu le mets au format “Monétaire” tu pourras alors déplacer le résultat, à gauche, centré, à droite.

Cdlt.

1 J'aime

Bonsoir,
Oui, je me doutais un peu, ce n’était pas clair
J’ai deux logos (que je ne peux pas déplacer) de l’asso qui encombre la cellule
Donc le résultat est masqué
Alors pourrais-tu compléter la formule ci-dessous
=NB.SI($D$3:$D$1000;$N$6)
Je souhaiterais que le résultat s’affiche comme ci-dessous
Nb – 3 (où autre c’est le résultat de la formule)
Espace entre le tiret
Cela me permettrait de tricher et d’afficher le résultat au bon endroit
Merci
Recherche adhérents.xlsx (101,9 Ko)

Re
Sur la pièce jointe, il faut lire
En trichant je FAIS apparaître le résultat ici
Cordialement,

Re @Bobbyboit,

En “Q6”

=" "&NB.SI($D$3:$D$1000;$N$6)

Entre les 2 guillemets tu mets 10 espaces, ce qui mettra le résultat entre les 2 logos.

Fichier ICI==> Bobbyboit V1.xlsx (104,3 Ko)

Cdlt.

2 J'aimes

Bonsoir
Exactement, ce que je recherchais
Plus que merci
Bon week-end
Et à bientôt,

Bonjour à tous
Salut MDO

Une simplification de la formule pour la rendre dynamique (Prendre toute la colonne)

=SOMME.SI(D:D;$N$6;E:E)

et

=NB.SI(D:D;$N$6)

ensuite pour que la valeur du Nb Facture soit centrée sur les deux logos
Par la sélection avec la touche MAJ des deux logos / clic droit / Format de la forme
Propriétés /
et cliquer sur "ne pas déplacer ou redimensionner…

Ce qui permet de réduire la largeur des colonnes au bord de chaque logo pour laissez la place au chiffres à inscrire
Et peut-être encore mieux suivant le LOGO, de mettre directement la valeur dedans (mais sans vrai classeur fini…???)
Bobbyboit V1.xlsx (100,7 Ko)

Bonjour Mimimathy, bonjour MD0100

Très bonne réflexion, mais je ne peux pas toucher la largeur de la colonne, cela me cause des soucis autre part.

Et le fichier est super lourd, et contient beaucoup trop de données confidentielles

Je vous joins une macro (péché dans ce dossier) dite moi, si vous pouvez éventuellement la lire, et pourquoi pas y comprendre quelque chose.

Alors là, autant vous dire bon courage

Bon WE