Quelle formule appliquer?

Bonjour à tous,

J’essaie plusieurs choses mais je n’y arrive pas . J’ai un fichier excel avec 2 onglets:

  • Dans le 1er onglet, en colonne A, j’ai une liste d’adresses mails.

  • Dans le 2ème onglet, en colonne A, j’ai une autre liste d’adresse mails.

Je veux intégrer une colonne à droite de la colonne A de mon premier onglet qui indique oui ou non en fonction de si l’adresse mail est présente dans la colonne A du 2ème onglet.

Quelle formule dois-je appliquer?

Merci!

Bonsoir @goodmorningmarinette,

A tester avec la fonction “RECHERCHEV”

= RECHERCHEV(valeur à rechercher, plage dans laquelle rechercher la valeur, numéro de colonne dans la plage de cellules contenant la valeur de retour, correspondance exacte ou approximative, indiquée par 0/FAUX ou 1/VRAI).

Formule en “B2” de l’onglet 1

=SI(ESTNA(RECHERCHEV(A2;Feuil2!$A$2:$A$20;1;0));"NON";"OUI")

Fichier exemple ICI==> goodmorningmarinette.xlsx (10,9 Ko)

Cordialement.

1 J'aime

Bonjour
Salut MDO

Une variante par rapport au classeur de MDO avec la fonction NB.SI()
=SI(NB.SI(Feuil2!$A$2:$A$20;A2)>0;"OUI";"NON")

1 J'aime

Merci beaucoup @mdo100 ça fonctionne :slight_smile:

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.