Problème formule somme si

Bonjour tout le monde,
Pourriez-vous m’aider sur le problème dans le fichier ci-joint?
Merci à vous!
=> Sommesi.xlsx (80,3 Ko)

Bonjour @panda,

A tester en “G4”

=SOMMEPROD((MOIS($B$6:$B$5000)=MOIS(1&G$2))*$C$6:$C$5000)

Tirer vers la droite autant que nécessaire.

Cordialement.

1 J'aime

Pourquoi ne pas passer par un TCD ?Sommesi avec TCD.xlsx (98,8 Ko)

1 J'aime

Bonjour mdo,
Je vous souhaite une bonne et heureuse année 2020.
Ouah, merci pour ta réponse, ça me convient beaucoup.
Cordialement

Bonjour christophe_Rylewski,
Je vous souhaite une bonne et heureuse année 2020 pour vous et vos proche.
J’aime le TCD mais je préfère utiliser des formules, je sais pas mais c’est une habitude mais aussi je ne maitrise pas beaucoup le TCD.
Mais je te remercie vivement pour ton conseil, je vais apprendre le TCD.
Cordialement,

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.