Petit problème fonctions SI


#1

Bonjour à toutes & tous, salutations du matin.

j’ai un souci pour gérer la formule SI dans le cas ci-joint.

Toute indication ou solution sera la bienvenue. En vous en remerciant à l’avance.

QUESTION FORUM EXCEL.xlsm (11,1 Ko)


#2

Bonjour,

Il ne faut que deux conditions
la date d’échéance supérieure à la date du jour,
et la date d’accord, puisque le Oui/Non du devis accepté est commandé par la présence ou non de la date d’accord

=SI(ET(B2<AUJOURDHUI();C2="");"Oui";"Non")

Existe-t-il une ligne de code VBA pour masquer à l’écran les étapes d’une macro ?

Juste après le Sup de la macro, mettre :

Application.ScreenUpdating=False


#3

Bonjour & merci de ta réponse, çà marche très bien au niveau de la formule.

Et un grand merci également pour le code VBA.

Je te souhaite une bonne journée & au plaisir sur le forum.


#4

Re,

Si ton problème est résolu n’oublie pas de cliquer sur le petit :white_check_mark: sous la solution pour la valider.
A la prochaine


#5

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.