Liste déroulante conditionnelle - Container

Bonjour à tous les amis,

Je souhaiterais créer une liste déroulante conditionnelle avec 4 options, qui afficherait des données logistiques en fonction du type de container choisi.

Par ex, un container 20’ DRY doit afficher 6600 bouteilles, 10 couches de 55 cartons, de 12 bouteilles.

Ci-joint le fichier, je cherche à faire apparaitre les dimensions dans les cellules vertes:

Container.xlsx (8,9 Ko)

Merci d’avance très chère communauté :slight_smile:
Robin

Bonjour,

Nommer la liste des containers.
Créer une validation des données pour la cellule B5 (Liste - B10:B13)
Faire une recherchev pour les cellules C5 à G5 =RECHERCHEV($B$5;Tableau1;2;FAUX) incrémenter pour chaque valeur.
Cordialement.