Jointure de deux feuille excel avec INDEX ou VLOOK UP

Bonjour les amis
Veuillez m’aider svp j’ai deux feuilles et j’aimerai prendre les données de la feuille2 (colonne D et E) et les joindre à la feuille1 (Colonne E et F).
J’ai utilisé la formule suivante: “=VLOOKUP(A:A;Sheet2!A:A;4;FALSE)” mais ça ne tiens pas qui peux m’aJointure.xlsx (10,3 Ko) ider avec une autre formule SVP.

Bonjour,

la RECHERCHEV, si j’ai compris la demande, se fait comme ceci :
=RECHERCHEV(A2;Sheet2!$A$2:$E$7;4;FAUX)

Merci mon cher ça marche bien et ci-dessous le print scren
Mais comment je peux le faire avec INDEX et MUTCH?

image

C’est de INDEX + EQUIV dont vous parler ? Dans ce cas c’est la formule suivante:
=INDEX(Sheet2!$D$1:$D$7;EQUIV(A2;Sheet2!$A$1:$A$7;0))