HELP Fonction SI + ET

Bonjour à tous,

Je dois réaliser une formule excel à plusieurs conditions imbriquées :

  • La date en D2 doit être plus petite que la date du 03/09/2017
    ET
  • La case D2 ne doit pas être vide
    Si les deux conditions sont validées : Afficher OUI
    Sinon : Afficher NON

Veuillez trouver ci-joint mon excel : Fichier Forum.xlsx (9,0 Ko)

La formule que j’utilise est la suivant :

=SI(ET(ESTVIDE(D2);D2<DATEVAL(3/9/2017));“OUI”;“NON”)

Pouvez vous m’aider ?

Merci :slight_smile:

Bonjour Evolb,
Ça marche déjà , tu n’as pas besoin de la fonction DATEVAL, essai sans

cf :https://support.office.com/fr-fr/article/DATEVAL-DATEVAL-fonction-df8b07d4-7761-4a93-bc33-b7471bbff252?NS=EXCEL&Version=16&SysLcid=1036&UiLcid=1036&AppVer=ZXL160&HelpId=xlmain11.chm60188&ui=fr-FR&rs=fr-FR&ad=FR

Bonsoir Evolb,

ça marche en rajoutant les guillemets “date” autour de la date dans la syntaxe de DATEVAL.

Bonsoir WildDigiSoft,

Par contre, j’ai pas pu le faire sans la fonction DATEVAL:flushed:
Fichier Forum.xlsx (9,3 Ko)

Bonjour à tous

Si la date mini ne bouge plus, il suffit de prendre son N° de série
Pour le 03/09/2017 —> N° série: 42981

=SI(ET(D2<>"";D2<42981);"OUI";"NON")

Si la date peut varier dans le temps, la mettre dans une cellule à part par exemple la cellule F1, sans oublier les “$” pour figer la cellule au recopiage vers le bas

=SI(ET(D2<>"";D2<$F$1);"OUI";"NON")
1 J'aime

C’est limpide vu comme ça !! :wink:

Bonjour

Si ton problème est résolu, peux-tu stp cocher le petit :white_check_mark: sous le message qui contient la solution stp?

Cela nous aide à déterminer qui a encore besoin d’aide et qui est sauvé!

Merci