Formules classeurFABO


#1

Bonsoir

Que faut-il changer dans les formules du fichier Joint

https://www.cjoint.com/c/HCnsEaApFKP

D’avance un grand merci


#2

Bonjour,

Un essai avec la fonction DECALER()

=SI(S$3>$AI4;"";DECALER($O$3;S$3+SOMME($AI$3:$AI3);1))

La fonction SI() renseigne les cases des colonnes par rapport au nombre de la colonne AI
La fonction DECALER décale le premier chiffre à prendre en compte, suivant la somme dynamique de la colonne AI

ClasseurFabo.xlsx (13,9 Ko)


#3

Bonjour Mimimathy

Merci de vous être penchée sur mon problème,un petit hic cependant le résultat dépend de la colonne <

>,Dans la Formule <INDEX(P4:P22)>, et cette colonne varie .

Pierre


#4

Re,

Moi, je t’ai fait pour ta demande, à savoir que faut-il changer…
Ne sachant en aucun cas comment le calcul est rechercher dans ta colonne AI (car elle est plutôt bizarre)
et sans avoir plus d’explications
J’en suis désolé :face_with_raised_eyebrow:


#5

Re bonjour

Voici le fichier rectifié avec explication.

https://www.cjoint.com/c/HCok7n6oZTP

Pierre


#6

Re,
Moouais!!!
des explications??
image

et cette formule, elle vient de la colonne N

Et plus je vois, l’incompréhensible de “Statistiques” à en tirer
mais si je me casse la tête

Il y aura aussi une colonne non calculée qui prend des valeurs différentes:

Suivant la vitesse du vent et
de l’âge du Capitaine

Faut établir un plan pour savoir dés le Départ ce que l’on a comme valeur
Et à la fin ce que l’on veut trouver

Sinon, c’est peine perdu, car à voir, les formules tirées du chapeau, il n’y aura jamais de résultat probant :face_with_raised_eyebrow:

Une solution: Faire comme moi, ne pas jouer :grin: