Formule trop compliqué


#1

bonsoir,
si une personne bien aimable pouvais m’aider à la réalisation de mon tableau avec les bonne formules se serais bien gentil.
je met mon tableau en PJ pour mieux comprendre.
en un premier temps je veux inverser les cases (H) et (I).
en deuxième temps je veux que:
si score prédit 3_1 = 6 points pour le bon choix (1 ou N ou 2)
2 points pour le score de gauche exact + 2 points pour le score de droite exact.
si score predit 2_1 = 6points
0 points pour score gauche + 2 points score droite .
voilà.
merci d’avoir pris le temps de me lire .
Cordialementtableau CDM8.xlsx (29,7 Ko)


#2

Bonsoir @younfred,

Dans un premier temps j’ai inversé les colonnes “H & I”.

Dis-moi si cela te convient.

younfred tableau CDM8 V1.xlsx (34,6 Ko)

@+
Cordialement.


Alphanumérisation, numérologie : Automatiser un score avec la fonction SI AND OR ?
#3

Re @younfred,

Alors j’ai mis les colonnes “I, K, N” au format “TEXTE” pour pouvoir faire “Le score prédit” sous le format 3-1 au lieu de 3_1

Pour compter les points sur les colonnes “J, M, P”

En “J4”

=SIERREUR(SI(H4=G4;6;0)+SI(GAUCHE(I4;1)*1=E4;2;0)+SI(DROITE(I4;1)*1=F4;2;0);"")

Cette formule est adaptée sur l’ensemble des colonnes “J, M, P”

Je me suis arrêté à la colonne “P”, car après le tableau est différent.

Si tu souhaites prolonger le tableau pour “Sam & Nic”, il faut alors insérer 2 autres colonnes et copier / coller les formules.

Ton fichier ICI==> younfred tableau CDM8 V2.xlsx (33,5 Ko)

Cordialement.


#4

merci pour cette aide
cordialement


#5

Bonjour

Si ton problème est résolu, peux-tu stp cocher le petit :white_check_mark: sous le message qui contient la solution stp?

Cela nous aide à déterminer qui a encore besoin d’aide et qui est sauvé!

Merci