Formule inadéquate

Bonjour
Dans le fichier joint je souhaiterais calculer par catégorie les plus jeunes en incluant un résultat nul en cas de cases vides.

Merci pour l’aide accordée.

CordialementClasseur TEST_Si erreur.xlsx (12,6 Ko)

Bonjour

Pour ta formule, tu cherches du MAX dans les dates, ET dans des Lettres

=SIERREUR(AUJOURDHUI()-MOYENNE.SI($A$3:$A$11;E$7;$B$3:$B$11);0)

Tu as fonction MOYENNE.SI() qui fait le travail

Classeur TEST_Si erreur V2.xlsx (12,7 Ko)

Merci

En fait je souhaiterais calculer par catégorie les personnes les plus jeunes en incluant un résultat nul en cas de cases vides.

Re,

Ok,
Dans ce cas, c’est une matricielle à valider par les touches CTRL + MAJ + Entrée

=SIERREUR(AUJOURDHUI()-SI(MAX(SI($A$3:$A$11=F7;$B$3:$B$11))<1;"";MAX(SI($A$3:$A$11=F7;$B$3:$B$11)));0)

Et tirer vers la droite

Et dans ton format personnalisé, tu peut mettre comme ceci:

aa" ans"

1 J'aime