Formule contient

Bonjour à tous,
Quelqu’un peut m’aider s’il vous plaît?
Je veux avoir un résultat avec une formule si combiné avec contient si ça existe.
Vous trouveriez ci-joint un fichier expliquant ma demande.
Merci à vous.
= > erreur de calcul.xlsx (10,8 Ko)

Bonjour panda,

Une proposition, attention à la casse (nicolas n’est pas Nicolas).

=SIERREUR(SI(ET(TROUVE(“Hébergement”;B2);TROUVE(“nicolas”;B2));1;0);0)

Cordialement

1 J'aime

Bonjour Zebulon,
Merci pour votre réponse.
Cordialement,

Re,
J’ai un nouveau sujet sur le nombre de caractère dans une cellule si tu pourrais m’aider.
Cordialement,

Bonjour,

Pour trouver le nombre de caractères dans une cellule NBCAR.
Cordialement