Formule conditionnelle

Bonjour,

j’ai un souci avec ma formule conditionnelle de la colonne I du fichier joint ; il devrait l’indiquer « 580 » et non 4673

Pourriez vous m’aider ?

d’avance merci test.xlsx (10,0 Ko)

Bonjour

Attention au blanc dans ta formule et dans tes données ;

=SI(B2="";"";SI(F2="Versement CB->Compte SIPS ";580;4673)) (un blanc après SIPS et le guillemet)

En F2 la donnée :

Dans la barre de formule le curseur est très loin de la fin de la donnée car il y a plusieurs blancs

Faire donc du nettoyage et cela devrait mieux aller

Bonjour,

pfffffffff les espaces vont me pourrir la vie…
c’est bon c’est corrigé

merci