Fonction somme.si.ens


#1

Bonjour,

J’ai un problème avec la Fonction somme.si.ens.

Ma somme avec le premier critère marche bien, mais je veux mettre un deuxième critère pour regrouper les sommes par mois mais j’obtiens un résultat de 0.

=SOMME.SI.ENS(‘Transactions Exportées’!$S:$S;‘Transactions Exportées’!$I:$I;A6;‘Transactions Exportées’!$K:$K;“Gazole Premier”;‘Transactions Exportées’!$J:$J;">=" & “01/02/2016”;‘Transactions Exportées’!$J:$J;"<=" & “28/02/2016”)

Pardonnez-moi si c’est une erreur de débutante et encore merci d’avance pour vos réponse.


#2

Bonjour,

Ce serait mieux avec un fichier.
En colonne J les dates sont sur 2016 ?


#3

Bonjour

Explication pour somme si ens:
Re : SOMME SI ENS avec plusieurs critères

bonjour,

somme si ens
le 1er paramètre est la colonne (ou les cellules) qu’il faut additionner
le 2ème parametre est : le champ (cellules) dans lequel excel va chercher le crit1
3ème = crit1
le 4ème paramètre est : le champ (cellules) dans lequel excel va chercher le crit2
5ème : crit2
et ainsi de suite

par ex :
dans col A = mes vendeurs
col b : mes régions
col C : Chiffre d’affaire
=somme.si.ens(C2:C1000;A2:A1000;“Luc”;B2:B1000;“Nord”)
fera la somme de la colonne C si mon vendeur est ‘Luc’ et si la région est ‘Nord’

Cordialement

Orguyrine