Fonction NB.SI plage

Bonjour,

Peut on utiliser la formule NB.SI dans un tableau avec une plage de recherche qui est dans un autre tableau ?

Merci de votre aide.

Bonjour @Nadou1977,

Exemple:

=NB.SI(Feuil1!A2:A20;Feuil1!A2)

Cordialement

Nickel ! Merci ! :slight_smile:

Et si je veux que les cellules qui sont à “0” n’apparaissent pas c’est à dire que la cellule soit vide, comment puis je faire SVP ?

Re @Nadou1977,

1ère Méthode:

=SI(NB.SI(Feuil1!A2:A20;Feuil1!A2)<>0;NB.SI(Feuil1!A2:A20;Feuil1!A2);"")

2ème Méthode:

  1. Clique droit sur la plage de cellules.
  2. Puis Format de cellule.
  3. Choisir Personnalisée.
  4. Standard ==> ajouter 2 ;; aprés Standard;;
  5. Ok

Cdlt.

1 J'aime

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.