Fonction NB.si et fonction ET


#1

Bonjour
J’ai un petit problème avec une formule et je sais pas vraiment comment le résoudre…

Alors voilà j’ai un planning ou je vais chercher le nombre d’heures par personnes avec la fonction suivante.

=(NB.SI(A9:AH53;B63)*15)/60

Jusqu’à la tout va bien (B63 est la case ou j’ai le nom de la personne).

Je souhaiterais avoir en dessous de ce résultat le nombre d’heures par personne mais uniquement les week-end…
J’ai les jours du mois dans les cases de D6 à AH6.

J’ai essayé avec la fonction NB.Si.ENS mais ça ne fonctionne pas (les dates devraient être sur le côté et non au dessus de la 1ère plage.
Je pense que c’est faisable en ajoutant la fonction et à ma 1ère fonction mais je sais pas vraiment comment faire.

Voila si quelqu’un à une idée…


#2

Bonsoir

Avec un petit classeur exemple, c’est plus rapide

image


#3

attente.xlsx (44,0 Ko)

Je joins un fichier exemple avec comme couleur

Orange plage 1
Violet selection plage 1
Rouge et gris plage 2
Vert selection plage 2
Jaune résultat

Merci


#4

Bonjour,

A tester avec cette formule avec le résultat au format H:MM

=SI(B$63="";"";SOMMEPROD(($D$8:$AH$52=B$63)*(JOURSEM($D$3:$AH$3;2)>5))*0,25/24)

attente.xlsx (44,1 Ko)


#5

C’est exactement ce que je voulais.
Merci beaucoup


#6

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.