EXCEL Fonction SI ... ou SI

Bonjour,

Je souhaiterai insérer une fonction du genre ::
SI dans la cellule M2 il y a écrit “CHEVAL” alors s’écrit dans la cellule active : 1, si il y a écrit “CHIEN”, alors il s’écrit : 2, etc… pour 7 mots différents, est-ce possible? J’arrive à le faire pour un seul mot mais pas pour plusieurs…

En espérant avoir été assez clair, merci de votre aide !

Max

Bonjour @Max11,

Essai avec cette formule:

=SI(M2="Cheval";1;SI(M2="Chien";2;SI(M2="Chat";3;SI(M2="Rat";4;SI(M2="Souris";5;SI(M2="Mouton";6;SI(M2="Poule";7;"")))))))

Et regarde ce tuto:

Cordialement.

1 J'aime

Merci énormément !

Autre chose, si vous pouvez m’aider… dans mon énoncer, ils me donnent une formule à insérer, mais j’arrive pas à savoir si ce sont des guillemets " ou des >> je vous la met en fichier joint pour que vous la voyez et que vous la réécriviez si vous le voulez bien.

Re @Max11,

:warning: Nous sommes sur un forum Excel, pas sur un forum de traitement d’'images.

Donc je te répondrais exceptionnellement avec une image, n’est-ce pas :upside_down_face:
Et oui il s’agit bien de guillemets “”

Cdlt.

1 J'aime