Compter 1 fois un nom par service

Bonjour,

J’ai constitué un fichier pour suivre les formations réalisées par des collaborateurs comprenant, entre autres, les colonnes suivantes : service / nom / formation suivie.
Je souhaiterai connaître, par service, le nombre de personnes ayant suivi une formation, sachant qu’une personne peut suivre plusieurs formations…
test.xlsx (9,6 Ko)

Quelle formule puis-je appliquer ?
Merci par avance !
Pauline

Bonjour,

Avec un classeur exemple, c’est surement plus concret
image

Bonjour,
J’ai joins un fichier test dans mon message !

Bonjour,

Voici la formule (matricielle à valider par CTRL + MAJ + Entrer)

=SOMME(SI(A2:A24=F3;1/NB.SI(B2:B24;B2:B24)))

test.xlsx (11,8 Ko)

1 J'aime

Ce sujet a été automatiquement fermé après 30 jours. Aucune réponse n’est permise dorénavant.