Case avec condition SI


#1

Bonjour, je cherche une solution qui devrais être assez simple pour les habitué de Excel. Voici ma condition que j’aimerais formulé:
EX: =SI(A1<B1;“RÉUSSI”;“ÉCHEC”)
Si aucune valeur n’est indiqué dans A1, la case A3 m’indique Echec. Comment ne rien indiqué si dans la case A1 il n’y a pas de valeur?

Merci!


#2

Bonsoir @Eric,

Une proposition:

=SI(ET(A1<>"";B1<>"");SI(A1<B1;"RÉUSSI";"ÉCHEC");"")

Cordialement.


#3

Wow, merci Beaucoup! Exactement le résultat escompté!