✅ Calcul tableau concours petanque


#1

bonjour,
je n’arrive pas a mettre la formule
pour mon tableau de concours petanque
en 3,4 et 5 tours
avec le classement final
voici a quoi je dois arriver
pp 13
pc 5
diff +8
mais je dois aussi avoir l’inverse
ci joint le fichierClasseur1 (Récupéré).xlsx (18,6 Ko)
merci d’avance


Tableau pour concour de pétanque
#2

Bonjour Bruno et bienvenue

Pourrais-tu nous donner un peu plus de details stp?
Quel resultat cherches-tu (et ou doit il apparaitre)?
Sur quelles donnees cela doit-il se baser (et ou sont-elles dans ton fichier)?

A bientot


#3

re
voir tableau avec exemple en feuille 1
et mon classement se fait sur la feuille 2
si possible
merci


#4

Merci de prendre la peine d’expliquer ton probleme comme demande ci-dessus, sinon difficile de te donner une reponse


#5

je n’arrive pas a mettre mon tableau avec le calcul de points tel que decrit dans le tableau
je ne trouve pas la formule

pouvez vous m’aider svp


#6

Bonjour @Bruno_Vanbeukhout,
Salut @DocteurExcel,

Bref, si j’ai compris ce que tu veux:

Dans la feuille 1 les colonnes jaunes calcule des différences entre chaque partie.

En “D2” =B2-C2 même chose pour toutes les colonnes.

Colonnes vertes, il faut faire la distinction entre les joueurs “Victoire PP” et “Victoire PC”.

En “Q2”

 =SOMMEPROD(($B$1:$P$1=DROITE(Q$1;2))*($B2:$P2=13))

En “R2”

=SOMMEPROD(($B$1:$P$1=DROITE(R$1;2))*($B2:$P2=13))

Dans ta colonne bleue “AVERAGE” alias “MOYENNE” ???

En “S2”

=SOMMEPROD(($B$1:$P$1="DIFF")*(B2:P2))

Dans la feuille 2:

En “B2”

=SI(C2>D2;DROITE($C$1;2);SI(D2>C2;DROITE($D$1;2);""))

En “C2”

=INDEX(Feuil1!$Q$2:$Q$101;EQUIV($A2;Feuil1!$A$2:$A$101;0))

En “D2”

=INDEX(Feuil1!$R$2:$R$101;EQUIV($A2;Feuil1!$A$2:$A$101;0))

En “E2”

=INDEX(Feuil1!$S$2:$S$101;EQUIV($A2;Feuil1!$A$2:$A$101;0))

Ci-joint ton fichier ICI==> Bruno_Vanbeukhout V1.xlsx (29,7 Ko)

Cordialement.


#7

bonjour
encore merci
c’est ce que je voulais